summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2024-09-09 22:28:33 -0400
committerAdam T. Carpenter <atc@53hor.net>2024-09-09 22:28:33 -0400
commit0213fd2dcd09ca4b1252cdc45415a765a887d679 (patch)
tree975beafb05ac296d87167e40c724cac0f9a9dc86 /Cargo.toml
parentf2bd378e1a8cdfa7d1520b3734a748dd1cd9de25 (diff)
downloadcarpentertutoring-0213fd2dcd09ca4b1252cdc45415a765a887d679.tar.xz
carpentertutoring-0213fd2dcd09ca4b1252cdc45415a765a887d679.zip
feat: teams and blurbs but lots of todos
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index afb71dd..2e017fc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2021"
askama = { version = "0.12", features = ["markdown", "with-axum"], default-features = false }
askama_axum = "0.4.0"
axum = "0.7.5"
+chrono = { version = "0.4.38", default-features = false, features = ["now"] }
tokio = { version = "1.40.0", features = ["full"] }
tower = "0.5.0"
tower-http = { version = "0.5.2", features = ["fs"] }