summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2024-09-28 09:55:53 -0400
committerAdam T. Carpenter <atc@53hor.net>2024-09-28 09:55:53 -0400
commitd1c9f549d3a45118f0a563ddbe07c18fbc8ab660 (patch)
tree05c27b0976bc359bf512d798376b59269fd64fa3 /Cargo.toml
parent45a658e693ab9779ddd364d2acb651178db2dc99 (diff)
downloadcarpentertutoring-d1c9f549d3a45118f0a563ddbe07c18fbc8ab660.tar.xz
carpentertutoring-d1c9f549d3a45118f0a563ddbe07c18fbc8ab660.zip
fix: real fix for trailing backslash handlingreleaseblog
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e8104bd..30fd4f8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,6 +12,6 @@ axum = "0.7.5"
chrono = { version = "0.4.38", default-features = false, features = ["now"] }
tokio = { version = "1.40.0", features = ["full"] }
tower = "0.5.0"
-tower-http = { version = "0.5.2", features = ["fs", "trace"] }
+tower-http = { version = "0.5.2", features = ["fs", "trace", "normalize-path"] }
tracing = "0.1.40"
tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }