summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..2a7bb32
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "ct"
+version = "0.1.0"
+edition = "2018"
+authors = ["Adam T. Carpenter <atc@53hor.net>"]
+
+[dependencies]
+#env_logger = { version = "0.8", default-features = false }
+#log = "0.4"
+#serde_urlencoded = "0.7"
+handlebars = "3"
+lazy_static = "1.4"
+rusqlite = "0.25"
+warp = "0.3"
+
+[dependencies.serde]
+version = "1"
+features = ["derive"]
+
+[dependencies.tokio]
+version = "1"
+default-features = false
+features = ["rt-multi-thread", "macros", "signal"]