summaryrefslogtreecommitdiff
path: root/meap/actionkv/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'meap/actionkv/Cargo.toml')
-rwxr-xr-xmeap/actionkv/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/meap/actionkv/Cargo.toml b/meap/actionkv/Cargo.toml
new file mode 100755
index 0000000..84ed719
--- /dev/null
+++ b/meap/actionkv/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "actionkv"
+version = "0.1.0"
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+byteorder = "~1.2"
+crc = "~1.7"
+
+[lib]
+name = "libactionkv"
+path = "src/lib.rs"
+
+[[bin]]
+name = "akv_mem"
+path = "src/akv_mem.rs"
+