summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2024-09-07 22:39:41 -0400
committerAdam T. Carpenter <atc@53hor.net>2024-09-07 22:39:41 -0400
commitf2bd378e1a8cdfa7d1520b3734a748dd1cd9de25 (patch)
treef68df07e951db58dfa832be5723236199e20e797 /Cargo.toml
parentae00627e7c99fd21ce4ad8ec0692445f00a349b2 (diff)
downloadcarpentertutoring-f2bd378e1a8cdfa7d1520b3734a748dd1cd9de25.tar.xz
carpentertutoring-f2bd378e1a8cdfa7d1520b3734a748dd1cd9de25.zip
feat: serve static and assets add policies and index from base
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a496dbf..afb71dd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,5 @@ askama = { version = "0.12", features = ["markdown", "with-axum"], default-featu
askama_axum = "0.4.0"
axum = "0.7.5"
tokio = { version = "1.40.0", features = ["full"] }
+tower = "0.5.0"
+tower-http = { version = "0.5.2", features = ["fs"] }