diff options
author | Adam T. Carpenter <atc@53hor.net> | 2024-09-15 23:18:28 -0400 |
---|---|---|
committer | Adam T. Carpenter <atc@53hor.net> | 2024-09-15 23:18:28 -0400 |
commit | 4b5e92345ff880f9233179191cfce1c04bd4c386 (patch) | |
tree | 87f42ebc4209b67907e9db39ba6fae9d37d17cea /Cargo.toml | |
parent | d85d3b410c038322f155319a2fd5941d15b0e886 (diff) | |
download | carpentertutoring-4b5e92345ff880f9233179191cfce1c04bd4c386.tar.xz carpentertutoring-4b5e92345ff880f9233179191cfce1c04bd4c386.zip |
feat: tracing and env vars
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 3 insertions, 1 deletions
@@ -12,4 +12,6 @@ axum = "0.7.5" chrono = { version = "0.4.38", default-features = false, features = ["now"] } tokio = { version = "1.40.0", features = ["full"] } tower = "0.5.0" -tower-http = { version = "0.5.2", features = ["fs"] } +tower-http = { version = "0.5.2", features = ["fs", "trace"] } +tracing = "0.1.40" +tracing-subscriber = { version = "0.3.18", features = ["env-filter"] } |