summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2a7bb32..ea7eed6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,11 +7,13 @@ authors = ["Adam T. Carpenter <atc@53hor.net>"]
[dependencies]
#env_logger = { version = "0.8", default-features = false }
#log = "0.4"
-#serde_urlencoded = "0.7"
handlebars = "3"
lazy_static = "1.4"
rusqlite = "0.25"
-warp = "0.3"
+
+[dependencies.warp]
+version = "0.3"
+default-features = false
[dependencies.serde]
version = "1"