summaryrefslogtreecommitdiff
path: root/rust-book/guessing-game/Cargo.toml
diff options
context:
space:
mode:
authorAdam Carpenter <gitlab@53hor.net>2019-07-09 15:14:04 -0400
committerAdam Carpenter <gitlab@53hor.net>2019-07-09 15:14:04 -0400
commit7e8ee5ed9cad6484e9f13f81731b102ced58402e (patch)
tree5395402ab07bbb5a659dbd68c701e22a1227202f /rust-book/guessing-game/Cargo.toml
downloadlearning-rust-7e8ee5ed9cad6484e9f13f81731b102ced58402e.tar.xz
learning-rust-7e8ee5ed9cad6484e9f13f81731b102ced58402e.zip
Init.
Diffstat (limited to 'rust-book/guessing-game/Cargo.toml')
-rwxr-xr-xrust-book/guessing-game/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/rust-book/guessing-game/Cargo.toml b/rust-book/guessing-game/Cargo.toml
new file mode 100755
index 0000000..08e8e30
--- /dev/null
+++ b/rust-book/guessing-game/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "guessing-game"
+version = "0.1.0"
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
+edition = "2018"
+description = "A fun game where you guess what number the computer has chosen."
+license = "MIT OR Apache-2.0"
+
+[dependencies]
+rand = "0.3.14"