summaryrefslogtreecommitdiff
path: root/guessing-game/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'guessing-game/Cargo.toml')
-rwxr-xr-xguessing-game/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/guessing-game/Cargo.toml b/guessing-game/Cargo.toml
index 8238fc5..08e8e30 100755
--- a/guessing-game/Cargo.toml
+++ b/guessing-game/Cargo.toml
@@ -1,8 +1,10 @@
[package]
name = "guessing-game"
version = "0.1.0"
-authors = ["Adam Carpenter <carpenat@ES.AD.ADP.COM>"]
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
edition = "2018"
+description = "A fun game where you guess what number the computer has chosen."
+license = "MIT OR Apache-2.0"
[dependencies]
rand = "0.3.14"