summaryrefslogtreecommitdiff
path: root/meap/meap-code/ch1/ch1-time-api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'meap/meap-code/ch1/ch1-time-api/Cargo.toml')
-rwxr-xr-xmeap/meap-code/ch1/ch1-time-api/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/meap/meap-code/ch1/ch1-time-api/Cargo.toml b/meap/meap-code/ch1/ch1-time-api/Cargo.toml
new file mode 100755
index 0000000..da28bde
--- /dev/null
+++ b/meap/meap-code/ch1/ch1-time-api/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "ch1-time-api"
+version = "0.1.0"
+authors = ["Tim McNamara <code@timmcnamara.co.nz>"]
+
+[dependencies]
+chrono = "0.4.0"
+rocket = "0.3.0"
+rocket_codegen = "0.3.0"
+serde = "1.0"
+serde_derive = "1.0"
+
+[dependencies.rocket_contrib]
+version = "0.3.0"
+default-features = false
+features = ["json"] \ No newline at end of file