summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2020-10-03 12:31:25 -0400
committerAdam T. Carpenter <atc@53hor.net>2020-10-03 12:31:25 -0400
commit8a8aae4763e575cfdb268dc602a0cebd9581f138 (patch)
tree37199155205da6959259c1c6782db0cab19129d1 /dichroism/Cargo.toml
parentdb09b5a6fa8dd8c0039ec97a4864420e3f38e4ee (diff)
downloadtheglassyladies-8a8aae4763e575cfdb268dc602a0cebd9581f138.tar.xz
theglassyladies-8a8aae4763e575cfdb268dc602a0cebd9581f138.zip
started data uri parsing with dichroism
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index 8706e33..749d362 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -1,16 +1,17 @@
[package]
name = "dichroism"
version = "0.1.0"
-authors = ["Adam Carpenter <atc@53hor.net>"]
+authors = ["Adam T. Carpenter <atc@53hor.net>"]
edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-actix-web = "2.0"
-actix-rt = "1.0"
+actix-web = "3"
+base64 = "0.13"
+diesel = { version = "1.4", features = [ "sqlite" ] }
+env_logger = "0.7"
+lazy_static = "1"
listenfd = "0.3"
-serde = "1.0.106"
-futures = "0.3.4"
-serde_json = "1.0.52"
-
+log = "0.4"
+regex = "1"