summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
authorAdam Carpenter <atc@53hor.net>2020-05-03 22:58:13 -0400
committerAdam Carpenter <atc@53hor.net>2020-05-03 22:58:13 -0400
commitb5960dffbd7151c2eedc0e897f94f7b1691c2a39 (patch)
tree8f4d5f55f219e3e375e62092ca2e88741148e006 /dichroism/Cargo.toml
parent12fab23b4d6b3b2106e7d345a63c9a3ae9371082 (diff)
downloadtheglassyladies-b5960dffbd7151c2eedc0e897f94f7b1691c2a39.tar.xz
theglassyladies-b5960dffbd7151c2eedc0e897f94f7b1691c2a39.zip
started actix-web rust project for api
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index 28e7701..d53f861 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+actix-web = "2.0"
+actix-rt = "1.0"
+listenfd = "0.3"
+