summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2020-11-02 20:36:18 -0500
committerAdam T. Carpenter <atc@53hor.net>2020-11-02 20:36:18 -0500
commitdcc96d0b349583e5d6a0f25ae1f7a3ffa3769788 (patch)
tree98a9cc9d322e309c05db400f4c536164bee4daac /dichroism/Cargo.toml
parent9480317011b57d3be7b903048f4a85d02979c7c7 (diff)
downloadtheglassyladies-dcc96d0b349583e5d6a0f25ae1f7a3ffa3769788.tar.xz
theglassyladies-dcc96d0b349583e5d6a0f25ae1f7a3ffa3769788.zip
swapped json payload url encoded images for multipart form data
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index f699617..7dd6036 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -6,6 +6,9 @@ edition = "2018"
[dependencies]
actix-web = "3"
+actix-multipart = "0.3"
+mime = "0.3"
+futures = "0.3"
async-std = "1"
base64 = "0.13"
diesel = { version = "1", features = [ "sqlite", "r2d2" ] }