summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml26
1 files changed, 0 insertions, 26 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
deleted file mode 100644
index 4f18bb5..0000000
--- a/dichroism/Cargo.toml
+++ /dev/null
@@ -1,26 +0,0 @@
-[package]
-name = "dichroism"
-version = "0.1.0"
-authors = ["Adam T. Carpenter <atc@53hor.net>"]
-edition = "2018"
-
-[dependencies]
-actix-cors = "0.5"
-actix-multipart = "0.3"
-actix-web = "3"
-async-std = "1"
-base64 = "0.13"
-diesel = { version = "1", default-features = false, features = [ "sqlite", "r2d2" ] }
-env_logger = "0.8"
-futures = "0.3"
-image = "0.23"
-kamadak-exif = "0.5.2"
-listenfd = "0.3"
-log = "0.4"
-mime = "0.3"
-once_cell = "1"
-regex = "1"
-serde = { version = "1.0", features = ["derive"] }
-serde_json = "1.0"
-toml = "0.5"
-uuid = { version = "0.8", features = ["v3"] }