summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f3608d2..4fc3f0c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,12 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+env_logger = "0.8"
handlebars = "3.5"
hyper = { version = "0.14", default-features = false, features = ["full"] }
+log = "0.4"
mongodb = "1.2"
-once_cell = "1.5"
+once_cell = "1.7"
serde = "1.0"
serde_json = "1.0"
serde_urlencoded = "0.7"