summaryrefslogtreecommitdiff
path: root/angelsharkcli/Cargo.toml
diff options
context:
space:
mode:
authorCarpenter, Adam (CORP) <Adam.Carpenter@adp.com>2021-10-12 14:07:10 -0400
committerCarpenter, Adam (CORP) <Adam.Carpenter@adp.com>2021-10-12 14:07:10 -0400
commit2f67f82a64f4eabfbe758655099f48d8afa07fc3 (patch)
tree8aaad4e02f09635930b13db9851b3696ac345343 /angelsharkcli/Cargo.toml
parent154367ad2f598b99ca9ccdec175eddcdfa09ef76 (diff)
downloadaltruistic-angelshark-2f67f82a64f4eabfbe758655099f48d8afa07fc3.tar.xz
altruistic-angelshark-2f67f82a64f4eabfbe758655099f48d8afa07fc3.zip
feat: init upload
Diffstat (limited to 'angelsharkcli/Cargo.toml')
-rw-r--r--angelsharkcli/Cargo.toml22
1 files changed, 22 insertions, 0 deletions
diff --git a/angelsharkcli/Cargo.toml b/angelsharkcli/Cargo.toml
new file mode 100644
index 0000000..5e399f8
--- /dev/null
+++ b/angelsharkcli/Cargo.toml
@@ -0,0 +1,22 @@
+[package]
+name = "angelsharkcli"
+version = "0.1.0"
+edition = "2018"
+authors = ["Adam T. Carpenter <adam.carpenter@adp.com>"]
+description = "A command-line interface into one or more Communication Managers"
+
+[dependencies.libangelshark]
+path = "../libangelshark"
+
+[dependencies.csv]
+version = "1"
+
+[dependencies.serde_json]
+version = "1"
+
+[dependencies.clap]
+version = "2"
+default-features = false
+
+[dependencies.anyhow]
+version = "1"