summaryrefslogtreecommitdiff
path: root/angelsharkd/Cargo.toml
diff options
context:
space:
mode:
authorCarpenter, Adam (CORP) <adam.carpenter@adp.com>2022-01-13 13:53:26 -0500
committerCarpenter, Adam (CORP) <adam.carpenter@adp.com>2022-01-14 11:44:38 -0500
commit41d2db1b63641d7d2cfc9db80e41e8437f6c96b3 (patch)
treeddc055ed8f3c7d12e0924b5f6653a5002bb83b3d /angelsharkd/Cargo.toml
parentd3e1b697fec543e0197f1c549164c210504dde3b (diff)
downloadaltruistic-angelshark-41d2db1b63641d7d2cfc9db80e41e8437f6c96b3.tar.xz
altruistic-angelshark-41d2db1b63641d7d2cfc9db80e41e8437f6c96b3.zip
feat: support station busyout/release toggling via extension
Introduces bulk station busyout/release toggle endpoints via the `simple_busy` extension. Bumps `angelsharkd` version. Feature is documented in README. Removes TODO in `simple_deprov` README.
Diffstat (limited to 'angelsharkd/Cargo.toml')
-rw-r--r--angelsharkd/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/angelsharkd/Cargo.toml b/angelsharkd/Cargo.toml
index 0bb1294..62ffebb 100644
--- a/angelsharkd/Cargo.toml
+++ b/angelsharkd/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "angelsharkd"
-version = "0.2.1"
+version = "0.2.2"
edition = "2021"
authors = ["Adam T. Carpenter <adam.carpenter@adp.com>"]
description = "A HTTP interface into one or more Communication Managers"
@@ -8,6 +8,7 @@ description = "A HTTP interface into one or more Communication Managers"
[features]
simple_search = []
simple_deprov = []
+simple_busy = []
[dependencies.libangelshark]
path = "../libangelshark"