summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2024-09-15 23:18:28 -0400
committerAdam T. Carpenter <atc@53hor.net>2024-09-15 23:18:28 -0400
commit4b5e92345ff880f9233179191cfce1c04bd4c386 (patch)
tree87f42ebc4209b67907e9db39ba6fae9d37d17cea /Cargo.toml
parentd85d3b410c038322f155319a2fd5941d15b0e886 (diff)
downloadcarpentertutoring-release.tar.xz
carpentertutoring-release.zip
feat: tracing and env varsreleaseblog
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2e017fc..e8104bd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,4 +12,6 @@ axum = "0.7.5"
chrono = { version = "0.4.38", default-features = false, features = ["now"] }
tokio = { version = "1.40.0", features = ["full"] }
tower = "0.5.0"
-tower-http = { version = "0.5.2", features = ["fs"] }
+tower-http = { version = "0.5.2", features = ["fs", "trace"] }
+tracing = "0.1.40"
+tracing-subscriber = { version = "0.3.18", features = ["env-filter"] }