summaryrefslogtreecommitdiff
path: root/add/adder/Cargo.toml
diff options
context:
space:
mode:
authorAdam Carpenter <53hornet@gmail.com>2019-03-13 10:02:15 -0400
committerAdam Carpenter <53hornet@gmail.com>2019-03-13 10:02:15 -0400
commit8a4d2fb922c2c5a9e900b4b836d7787a09a1fe90 (patch)
treeafb760597bf4cc78194892be910febde0209f7f3 /add/adder/Cargo.toml
parentb71e253b697bae079a0cf2526209334f4b81f9a5 (diff)
downloadlearning-rust-8a4d2fb922c2c5a9e900b4b836d7787a09a1fe90.tar.xz
learning-rust-8a4d2fb922c2c5a9e900b4b836d7787a09a1fe90.zip
Added concurrency, pointers, oop
Diffstat (limited to 'add/adder/Cargo.toml')
-rw-r--r--add/adder/Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/add/adder/Cargo.toml b/add/adder/Cargo.toml
new file mode 100644
index 0000000..1fefcc2
--- /dev/null
+++ b/add/adder/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "adder"
+version = "0.1.0"
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+add-one = { path = "../add-one" }
+