summaryrefslogtreecommitdiff
path: root/rust-book/guessing-game/Cargo.toml
diff options
context:
space:
mode:
authorAdam Carpenter <53hornet@gmail.com>2019-03-27 15:32:37 -0400
committerAdam Carpenter <53hornet@gmail.com>2019-03-27 15:32:37 -0400
commit67cdcc2e12118becb823e20a40cc2687f2b8425a (patch)
treeed92c3234b89079e6d4cf36f5e80c5ffa79def48 /rust-book/guessing-game/Cargo.toml
parente25482fca375d318a39c3b54db396b0db6e0b263 (diff)
downloadlearning-rust-67cdcc2e12118becb823e20a40cc2687f2b8425a.tar.xz
learning-rust-67cdcc2e12118becb823e20a40cc2687f2b8425a.zip
Started Rust in Action MEAP.
Diffstat (limited to 'rust-book/guessing-game/Cargo.toml')
-rwxr-xr-xrust-book/guessing-game/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/rust-book/guessing-game/Cargo.toml b/rust-book/guessing-game/Cargo.toml
new file mode 100755
index 0000000..08e8e30
--- /dev/null
+++ b/rust-book/guessing-game/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "guessing-game"
+version = "0.1.0"
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
+edition = "2018"
+description = "A fun game where you guess what number the computer has chosen."
+license = "MIT OR Apache-2.0"
+
+[dependencies]
+rand = "0.3.14"