summaryrefslogtreecommitdiff
path: root/rust-book/guessing-game/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust-book/guessing-game/Cargo.toml')
-rwxr-xr-xrust-book/guessing-game/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/rust-book/guessing-game/Cargo.toml b/rust-book/guessing-game/Cargo.toml
new file mode 100755
index 0000000..08e8e30
--- /dev/null
+++ b/rust-book/guessing-game/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "guessing-game"
+version = "0.1.0"
+authors = ["Adam Carpenter <53hornet@gmail.com>"]
+edition = "2018"
+description = "A fun game where you guess what number the computer has chosen."
+license = "MIT OR Apache-2.0"
+
+[dependencies]
+rand = "0.3.14"