summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2020-10-08 21:56:57 -0400
committerAdam T. Carpenter <atc@53hor.net>2020-10-08 21:56:57 -0400
commitd3a28fde46bb06f084c74904fa8849b40e5f8c87 (patch)
treee2d52a37524f1e792d6acc6e871f7711ca64001a /dichroism/Cargo.toml
parent89722ebd6dcdc7067277050a431fbb7b9ea1dcf5 (diff)
downloadtheglassyladies-d3a28fde46bb06f084c74904fa8849b40e5f8c87.tar.xz
theglassyladies-d3a28fde46bb06f084c74904fa8849b40e5f8c87.zip
refactored image_api into NewProductImageData and NewProductImages,
ready for repo
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index 3ecf4cb..f699617 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -18,3 +18,4 @@ regex = "1"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
toml = "0.5"
+uuid = { version = "0.8", features = ["v3"] }