summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index 7dd6036..22b8a42 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -5,17 +5,18 @@ authors = ["Adam T. Carpenter <atc@53hor.net>"]
edition = "2018"
[dependencies]
-actix-web = "3"
+actix-cors = "0.5"
actix-multipart = "0.3"
-mime = "0.3"
-futures = "0.3"
+actix-web = "3"
async-std = "1"
base64 = "0.13"
diesel = { version = "1", features = [ "sqlite", "r2d2" ] }
-env_logger = "0.7"
+env_logger = "0.8"
+futures = "0.3"
image = "0.23"
listenfd = "0.3"
log = "0.4"
+mime = "0.3"
once_cell = "1"
regex = "1"
serde = { version = "1.0", features = ["derive"] }