summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml11
1 files changed, 2 insertions, 9 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index 0e19889..3ecf4cb 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -4,19 +4,11 @@ version = "0.1.0"
authors = ["Adam T. Carpenter <atc@53hor.net>"]
edition = "2018"
-[lib]
-name = "dichroism"
-path = "src/lib.rs"
-
-[[bin]]
-name = "dichroismd"
-path = "src/bin/dichroismd.rs"
-
[dependencies]
actix-web = "3"
async-std = "1"
base64 = "0.13"
-diesel = { version = "1.4", features = [ "sqlite", "r2d2" ] }
+diesel = { version = "1", features = [ "sqlite", "r2d2" ] }
env_logger = "0.7"
image = "0.23"
listenfd = "0.3"
@@ -25,3 +17,4 @@ once_cell = "1"
regex = "1"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+toml = "0.5"