summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index f699617..7dd6036 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -6,6 +6,9 @@ edition = "2018"
[dependencies]
actix-web = "3"
+actix-multipart = "0.3"
+mime = "0.3"
+futures = "0.3"
async-std = "1"
base64 = "0.13"
diesel = { version = "1", features = [ "sqlite", "r2d2" ] }