summaryrefslogtreecommitdiff
path: root/dichroism/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dichroism/Cargo.toml')
-rw-r--r--dichroism/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dichroism/Cargo.toml b/dichroism/Cargo.toml
index bacd843..4f18bb5 100644
--- a/dichroism/Cargo.toml
+++ b/dichroism/Cargo.toml
@@ -10,7 +10,7 @@ actix-multipart = "0.3"
actix-web = "3"
async-std = "1"
base64 = "0.13"
-diesel = { version = "1", features = [ "sqlite", "r2d2" ] }
+diesel = { version = "1", default-features = false, features = [ "sqlite", "r2d2" ] }
env_logger = "0.8"
futures = "0.3"
image = "0.23"