summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2021-03-04 18:14:12 -0500
committerAdam T. Carpenter <atc@53hor.net>2021-03-04 18:14:12 -0500
commit0c63ae51d1221b8ecd9742c7d5580bd06551ecbb (patch)
tree5c87242c295f519252db57c0eb269058e8b959c2 /Cargo.toml
parent1259dad8d561bd390262314035d5252905d1c12e (diff)
downloadtwinh-0c63ae51d1221b8ecd9742c7d5580bd06551ecbb.tar.xz
twinh-0c63ae51d1221b8ecd9742c7d5580bd06551ecbb.zip
did some templating, added some models
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f3608d2..4fc3f0c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,10 +7,12 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+env_logger = "0.8"
handlebars = "3.5"
hyper = { version = "0.14", default-features = false, features = ["full"] }
+log = "0.4"
mongodb = "1.2"
-once_cell = "1.5"
+once_cell = "1.7"
serde = "1.0"
serde_json = "1.0"
serde_urlencoded = "0.7"