summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2021-02-21 22:03:59 -0500
committerAdam T. Carpenter <atc@53hor.net>2021-02-21 22:03:59 -0500
commite58403f3b9c4c8686537c4716a6ed3f65ca48370 (patch)
tree80913283f7146d1f5a89121f40a39e7b025c6dc2 /Cargo.toml
parent9100d5b1f883e5762741ebac08b170ecf14811cd (diff)
downloadtwinh-e58403f3b9c4c8686537c4716a6ed3f65ca48370.tar.xz
twinh-e58403f3b9c4c8686537c4716a6ed3f65ca48370.zip
init upload
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..cdc7820
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "twinh"
+version = "0.1.0"
+authors = ["Adam T. Carpenter <atc@53hor.net>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+handlebars = "3.5"
+hyper = { version = "0.14", default-features = false, features = ["full"] }
+mongodb = "1.2"
+once_cell = "1.5"
+serde = "1.0"
+serde_json = "1.0"
+tokio = { version = "1", default-features = false, features = ["full"] }