summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2021-02-22 17:22:41 -0500
committerAdam T. Carpenter <atc@53hor.net>2021-02-22 17:22:41 -0500
commit76da278e446e06731ff0676778fa3c960238070e (patch)
treeeeb7e058a6dd3bba31690f4a8c169d3c3581c137 /Cargo.toml
parente58403f3b9c4c8686537c4716a6ed3f65ca48370 (diff)
downloadtwinh-76da278e446e06731ff0676778fa3c960238070e.tar.xz
twinh-76da278e446e06731ff0676778fa3c960238070e.zip
basic template, forms for browsing make/model started
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cdc7820..f3608d2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,4 +13,5 @@ mongodb = "1.2"
once_cell = "1.5"
serde = "1.0"
serde_json = "1.0"
-tokio = { version = "1", default-features = false, features = ["full"] }
+serde_urlencoded = "0.7"
+tokio = { version = "1.2", default-features = false, features = ["full"] }