summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b625320..57eb34d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
bincode = "1"
-env_logger = "0.8"
+env_logger = { version = "0.8", default-features = false }
handlebars = "3"
hyper = { version = "0.14", default-features = false, features = ["server", "client", "http1", "http2"] }
hyper-rustls = "0.22"