summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAdam T. Carpenter <atc@53hor.net>2021-04-29 19:23:07 -0400
committerAdam T. Carpenter <atc@53hor.net>2021-04-29 19:23:07 -0400
commit72ce821e633b57da9cba0e868940cdbd1f630f85 (patch)
tree8c41d87838f9241b2a16da3b013a03e5c0d7fa1b /Cargo.toml
parentf206de5d49eda1900552a4b19f01c8c6985b7903 (diff)
downloadtwinh-72ce821e633b57da9cba0e868940cdbd1f630f85.tar.xz
twinh-72ce821e633b57da9cba0e868940cdbd1f630f85.zip
fixed up config and logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b625320..57eb34d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
bincode = "1"
-env_logger = "0.8"
+env_logger = { version = "0.8", default-features = false }
handlebars = "3"
hyper = { version = "0.14", default-features = false, features = ["server", "client", "http1", "http2"] }
hyper-rustls = "0.22"